<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://sokwanele.com/xmlrpc.php" />
    <title>Hwange relegated | The Chronicle &#8211; ZIM LATEST NEWS, Zim News Today Top Stories, Zim News 24 Latest, ZIMBABWE NEWS, LATEST ZIMBABWE NEWS TODAY, ZIM LATEST NEWS THIS HOUR NOW,</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Hwange relegated | The Chronicle">
<meta property="og:site_name" content="ZIM LATEST NEWS, Zim News Today Top Stories, Zim News 24 Latest, ZIMBABWE NEWS, LATEST ZIMBABWE NEWS TODAY, ZIM LATEST NEWS THIS">
<meta property="og:description" content="The Chronicle Patrick Chitumba in Gweru TelOne 1-1 Hwange HWANGE FC became the second Premiership team to be relegated after">
<meta property="og:url" content="https://sokwanele.com/2019/12/12/hwange-relegated-the-chronicle/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://sokwanele.com/wp-content/uploads/2019/12/hwange-fc.jpg">
<meta property="og:image:height" content="380">
<meta property="og:image:width" content="680">
<meta property="article:published_time" content="2019-12-12T02:28:25+00:00">
<meta property="article:modified_time" content="2019-12-12T02:28:25+00:00">
<meta property="article:section" content="Sports">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Hwange relegated | The Chronicle">
<meta name="twitter:description" content="The Chronicle Patrick Chitumba in Gweru TelOne 1-1 Hwange HWANGE FC became the second Premiership team to be relegated after">
<meta name="twitter:url" content="https://sokwanele.com/2019/12/12/hwange-relegated-the-chronicle/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://sokwanele.com/wp-content/uploads/2019/12/hwange-fc.jpg">
<meta name="twitter:image:width" content="680">
<meta name="twitter:image:height" content="380">
            <script type="text/javascript"> var jnews_ajax_url = 'https://sokwanele.com/?ajax-request=jnews'; </script>
            <link rel="amphtml" href="https://sokwanele.com/2019/12/12/hwange-relegated-the-chronicle/amp/" /><meta name="generator" content="AMP for WP 0.9.98.16"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS, Zim News Today Top Stories, Zim News 24 Latest, ZIMBABWE NEWS, LATEST ZIMBABWE NEWS TODAY, ZIM LATEST NEWS THIS HOUR NOW, &raquo; Feed" href="https://sokwanele.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS, Zim News Today Top Stories, Zim News 24 Latest, ZIMBABWE NEWS, LATEST ZIMBABWE NEWS TODAY, ZIM LATEST NEWS THIS HOUR NOW, &raquo; Comments Feed" href="https://sokwanele.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS, Zim News Today Top Stories, Zim News 24 Latest, ZIMBABWE NEWS, LATEST ZIMBABWE NEWS TODAY, ZIM LATEST NEWS THIS HOUR NOW, &raquo; Hwange relegated | The Chronicle Comments Feed" href="https://sokwanele.com/2019/12/12/hwange-relegated-the-chronicle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sokwanele.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sokwanele.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://sokwanele.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://sokwanele.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://sokwanele.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://sokwanele.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://sokwanele.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://sokwanele.com/wp-content/themes/jnews/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='https://sokwanele.com/wp-content/uploads/jnews/jnews-KN4ldnRVsk.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://sokwanele.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=2.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/sokwanele.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sokwanele.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js'></script>
<script type='text/javascript' src='https://sokwanele.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://sokwanele.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://sokwanele.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sokwanele.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sokwanele.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paSQJ6-47F' />
<link rel="alternate" type="application/json+oembed" href="https://sokwanele.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsokwanele.com%2F2019%2F12%2F12%2Fhwange-relegated-the-chronicle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sokwanele.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsokwanele.com%2F2019%2F12%2F12%2Fhwange-relegated-the-chronicle%2F&#038;format=xml" />
<link rel='canonical' href='https://www.chronicle.co.zw/hwange-relegated/' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sokwanele.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hwange relegated | The Chronicle" />
<meta property="og:url" content="https://sokwanele.com/2019/12/12/hwange-relegated-the-chronicle/" />
<meta property="og:description" content="The Chronicle Patrick Chitumba in Gweru TelOne 1-1 Hwange HWANGE FC became the second Premiership team to be relegated after Mushowani Stars following their 1-1 draw against relegation-threatened T…" />
<meta property="article:published_time" content="2019-12-12T02:28:25+00:00" />
<meta property="article:modified_time" content="2019-12-12T02:28:25+00:00" />
<meta property="og:site_name" content="ZIM LATEST NEWS, Zim News Today Top Stories, Zim News 24 Latest, ZIMBABWE NEWS, LATEST ZIMBABWE NEWS TODAY, ZIM LATEST NEWS THIS HOUR NOW," />
<meta property="og:image" content="https://sokwanele.com/wp-content/uploads/2019/12/hwange-fc.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="380" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hwange relegated | The Chronicle" />
<meta name="twitter:image" content="https://sokwanele.com/wp-content/uploads/2019/12/hwange-fc.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/sokwanele.com\/#website","url":"https:\/\/sokwanele.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/sokwanele.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sokwanele.com/wp-content/uploads/2019/04/cropped-sokwanele_favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://sokwanele.com/wp-content/uploads/2019/04/cropped-sokwanele_favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sokwanele.com/wp-content/uploads/2019/04/cropped-sokwanele_favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://sokwanele.com/wp-content/uploads/2019/04/cropped-sokwanele_favicon-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-15851 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive jeg_single_tpl_1">

    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-823"><a href="https://sokwanele.com/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="jeg_separator separator1"></div><div class="jeg_nav_item jeg_top_date">
    Thursday, December 12, 2019</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="http://youtube.com" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://sokwanele.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://sokwanele.com/wp-content/uploads/2019/04/sokwanele_logo.png" srcset="https://sokwanele.com/wp-content/uploads/2019/04/sokwanele_logo.png 1x, https://sokwanele.com/wp-content/uploads/2019/04/sokwanele_logo_ratina.png 2x" alt="ZIM LATEST NEWS, Zim News Today Top Stories, Zim News 24 Latest, ZIMBABWE NEWS, LATEST ZIMBABWE NEWS TODAY, ZIM LATEST NEWS THIS HOUR NOW,">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li id="menu-item-780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-780 bgnav"><a href="https://sokwanele.com">Home</a></li>
<li id="menu-item-6321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6321 bgnav"><a href="https://sokwanele.com/contact-us-here/">Contact Us</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 bgnav"><a href="https://sokwanele.com/category/news/">News</a></li>
<li id="menu-item-778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-778 bgnav"><a href="https://sokwanele.com/category/politics/">Politics</a></li>
<li id="menu-item-779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-779 bgnav"><a href="https://sokwanele.com/category/world/">World</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 bgnav"><a href="https://sokwanele.com/category/business/">Business</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 bgnav"><a href="https://sokwanele.com/category/health/">Health</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-733 bgnav"><a href="https://sokwanele.com/category/sports/">Sports</a></li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 bgnav"><a href="https://sokwanele.com/category/tech/">Tech</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 bgnav"><a href="https://sokwanele.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777 bgnav"><a href="https://sokwanele.com/category/music/">Music</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 bgnav"><a href="https://sokwanele.com/category/opinion/">Opinion</a></li>
<li id="menu-item-792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792 bgnav"><a href="https://sokwanele.com/category/crime-and-courts/">Crime and Courts</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sokwanele.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-780 bgnav"><a href="https://sokwanele.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6321 bgnav"><a href="https://sokwanele.com/contact-us-here/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 bgnav"><a href="https://sokwanele.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-778 bgnav"><a href="https://sokwanele.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-779 bgnav"><a href="https://sokwanele.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 bgnav"><a href="https://sokwanele.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 bgnav"><a href="https://sokwanele.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-733 bgnav"><a href="https://sokwanele.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 bgnav"><a href="https://sokwanele.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 bgnav"><a href="https://sokwanele.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777 bgnav"><a href="https://sokwanele.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 bgnav"><a href="https://sokwanele.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792 bgnav"><a href="https://sokwanele.com/category/crime-and-courts/">Crime and Courts</a></li>
</ul></div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sokwanele.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://sokwanele.com/">
		        <img src="https://sokwanele.com/wp-content/uploads/2019/04/sokwanele_logo1.png" srcset="https://sokwanele.com/wp-content/uploads/2019/04/sokwanele_logo1.png 1x, https://sokwanele.com/wp-content/uploads/2019/04/sokwanele_logo_ratina1.png 2x" alt="ZIM LATEST NEWS, Zim News Today Top Stories, Zim News 24 Latest, ZIMBABWE NEWS, LATEST ZIMBABWE NEWS TODAY, ZIM LATEST NEWS THIS HOUR NOW,">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://sokwanele.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">

                
                                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                        <div id="breadcrumbs"><span class="">
                <a href="https://sokwanele.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://sokwanele.com/category/sports/">Sports</a>
            </span></div>                    </div>
                    
                    <div class="entry-header">
                        <h1 class="jeg_post_title">Hwange relegated | The Chronicle</h1>

                        
                        <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                
                    <div class="jeg_meta_date">
                <a href="https://sokwanele.com/2019/12/12/hwange-relegated-the-chronicle/">December 12, 2019</a>
            </div>
                
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://sokwanele.com/category/sports/" rel="category tag">Sports</a>                </span>
            </div>
            </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://sokwanele.com/2019/12/12/hwange-relegated-the-chronicle/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div></div>
                    </div>

                    <div class="jeg_featured featured_image"><a href="https://sokwanele.com/wp-content/uploads/2019/12/hwange-fc.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:55.882%"><img width="680" height="380" src="https://sokwanele.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Hwange relegated | The Chronicle" data-src="https://sokwanele.com/wp-content/uploads/2019/12/hwange-fc.jpg" data-sizes="auto" data-srcset="https://sokwanele.com/wp-content/uploads/2019/12/hwange-fc.jpg 680w, https://sokwanele.com/wp-content/uploads/2019/12/hwange-fc-300x168.jpg 300w" data-expand="700" /></div></a></div>
                    <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsokwanele.com%2F2019%2F12%2F12%2Fhwange-relegated-the-chronicle%2F"  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Hwange+relegated+%7C+The+Chronicle&url=https%3A%2F%2Fsokwanele.com%2F2019%2F12%2F12%2Fhwange-relegated-the-chronicle%2F"  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsokwanele.com%2F2019%2F12%2F12%2Fhwange-relegated-the-chronicle%2F&title=Hwange+relegated+%7C+The+Chronicle"  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fsokwanele.com%2F2019%2F12%2F12%2Fhwange-relegated-the-chronicle%2F&media=https://sokwanele.com/wp-content/uploads/2019/12/hwange-fc.jpg&description=Hwange+relegated+%7C+The+Chronicle"  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                    <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div>
                    <div class="entry-content no-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                            <div class="jeg_share_float_container"></div>                        </div>

                        <div class="content-inner ">
                            <div id="article-content">
<div class="vcard">
<p class="fn org">The Chronicle<div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-right'></div></div>
<p></div>
<p><strong>Patrick Chitumba in Gweru</strong></p>
<p><b>TelOne 1-1 Hwange</b><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center'></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center'></div></div>
<p>HWANGE FC became the second Premiership team to be relegated after Mushowani Stars following their 1-1 draw against relegation-threatened TelOne FC at Ascot Stadium, Gweru yesterday.</p>
<p>The draw took the coalminers’ points tally to 34, meaning a win on the last day of the season against ZPC Kariba will not save them as they will end the season with 37 points in the event of a victory, while Yadah and Herentals who occupy the other two relegation slots are on 38 points heading to the weekend games.</p>
<p>After a promising start to the season, at one time going toe to toe with the early pacesetters before fizzling out in the second half of the season, Hwange went on to fire assistant coach Brian Njobvu and later head coach Nation Dube following a string of poor results.</p>
<p>Caretaker coach, Edmore “MaMkhwebu” Sibanda, yesterday thrust in a number of youngsters into the starting team and they didn’t disappoint as they took the game to TelOne with Shephard Gadzikwa menacing on the right wing.</p>
<p>However, it was TelOne who surged ahead on the half hour mark through a long range drive from veteran midfielder James Jam that gave Hwange goalkeeper Tymon Mvula no chance.</p>
<p>After the goal, TelOne reduced the momentum, trying to delay and hold on to the slender lead, a move which backfired midway into the second half when Eddie Nkhulungo pounced on a loose ball from outside the box to score the equaliser.</p>
<p>The goal brought some urgency in the Hwange play with veteran Gilbert Zulu who had come for Vasilli Kawe being at the centre of their attacks.</p>
<p>With action swinging from one end to the other, TelOne tried to get a win that would have guaranteed them safety but lady luck was not on their side. Twice, they struck the upright through Jacob Muzokomba and King Nadolo.</p>
<p>“It wasn’t our day, luck was not on our side. We hit the bar two times and could have finished the game.</p>
<p>“I think my players failed to handle the pressure associated with such games when you are fighting against relegation. They have not been in this situation before. There was a lot of tension and we couldn’t play well,” said Rahman Gumbo, TelOne coach.</p>
<p>Sibanda said: “Despite being relegated, I was impressed by these youngsters. They had the energy to run and gave TelOne a torrid time. We go back to Division One and plan again for another return to the Premier League.”</p>
</div>                            
                                                        
                            <div class="jeg_share_bottom_container"></div>
                                                    </div>
                    </div>

                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://sokwanele.com/2019/12/12/nedbank-to-dispose-of-malawi-operations/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Nedbank to dispose of Malawi operations</h3>
        </a>
    
            <a href="https://sokwanele.com/2019/12/12/mai-mwamuka-thankful-for-skyz-awards/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Mai Mwamuka thankful for Skyz Awards</h3>
        </a>
    </div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://sokwanele.com/2019/12/12/mai-mwamuka-thankful-for-skyz-awards/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://sokwanele.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Mai Mwamuka thankful for Skyz Awards" data-src="https://sokwanele.com/wp-content/uploads/2019/12/Mai-Mwamuka-75x75.jpg" data-sizes="auto" data-srcset="https://sokwanele.com/wp-content/uploads/2019/12/Mai-Mwamuka-75x75.jpg 75w, https://sokwanele.com/wp-content/uploads/2019/12/Mai-Mwamuka-150x150.jpg 150w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://sokwanele.com/2019/12/12/mai-mwamuka-thankful-for-skyz-awards/">
                        Mai Mwamuka thankful for Skyz Awards                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/12/hwange-relegated-the-chronicle/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sokwanele.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15851' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf6f7cde70" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p></form>	</div><!-- #respond -->
	</div>
                
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div class='jeg_ad jeg_ad_module jnews_module_15851_0_5df1b4f2f0228  '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_19" id="jnews_module_block_19-1"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_15851_1_5df1b4f2f0803  normal" data-unique="jnews_module_15851_1_5df1b4f2f0803">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Recent News</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_md_box post-15456 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
                <div class="box_wrap">
                    <div class="jeg_thumb">
                        
                        <a href="https://sokwanele.com/2019/12/05/esports-zimbabwe-signs-zims-first-professional-gamer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://sokwanele.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="eSports Zimbabwe Signs Zims First Professional Gamer" data-src="https://sokwanele.com/wp-content/uploads/2019/12/eSportsZimZibusisomangenaprogamer-350x250.jpeg" data-sizes="auto" data-srcset="https://sokwanele.com/wp-content/uploads/2019/12/eSportsZimZibusisomangenaprogamer-350x250.jpeg 350w, https://sokwanele.com/wp-content/uploads/2019/12/eSportsZimZibusisomangenaprogamer-120x86.jpeg 120w, https://sokwanele.com/wp-content/uploads/2019/12/eSportsZimZibusisomangenaprogamer-750x536.jpeg 750w" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://sokwanele.com/2019/12/05/esports-zimbabwe-signs-zims-first-professional-gamer/">eSports Zimbabwe Signs Zims First Professional Gamer</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://sokwanele.com/2019/12/05/esports-zimbabwe-signs-zims-first-professional-gamer/" ><i class="fa fa-clock-o"></i> December 5, 2019</a></div></div>
                    </div>
                </div>
            </article>
                <div class="jeg_postsmall jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_sm post-15706 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                <div class="jeg_thumb">
                    
                    <a href="https://sokwanele.com/2019/12/10/zimbabwean-tobacco-hectarage-drops-the-chronicle/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://sokwanele.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Zimbabwean tobacco hectarage drops | The Chronicle" data-src="https://sokwanele.com/wp-content/uploads/2019/12/TOBACCO-BALES-2-680x380-120x86.jpg" data-sizes="auto" data-srcset="https://sokwanele.com/wp-content/uploads/2019/12/TOBACCO-BALES-2-680x380-120x86.jpg 120w, https://sokwanele.com/wp-content/uploads/2019/12/TOBACCO-BALES-2-680x380-350x250.jpg 350w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://sokwanele.com/2019/12/10/zimbabwean-tobacco-hectarage-drops-the-chronicle/">Zimbabwean tobacco hectarage drops | The Chronicle</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://sokwanele.com/2019/12/10/zimbabwean-tobacco-hectarage-drops-the-chronicle/" ><i class="fa fa-clock-o"></i> December 10, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-15578 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://sokwanele.com/2019/12/07/companies-urged-to-invest-heavily-in-recycling-industry/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://sokwanele.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Companies urged to invest heavily in recycling industry" data-src="https://sokwanele.com/wp-content/uploads/2019/12/First-Lady-Auxillia-Mnangagwa4-120x86.jpg" data-sizes="auto" data-srcset="https://sokwanele.com/wp-content/uploads/2019/12/First-Lady-Auxillia-Mnangagwa4-120x86.jpg 120w, https://sokwanele.com/wp-content/uploads/2019/12/First-Lady-Auxillia-Mnangagwa4-350x250.jpg 350w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://sokwanele.com/2019/12/07/companies-urged-to-invest-heavily-in-recycling-industry/">Companies urged to invest heavily in recycling industry</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://sokwanele.com/2019/12/07/companies-urged-to-invest-heavily-in-recycling-industry/" ><i class="fa fa-clock-o"></i> December 7, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-15599 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://sokwanele.com/2019/12/08/innovative-technologies-grows-from-strength-to-strength/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://sokwanele.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Innovative Technologies grows from strength to strength" data-src="https://sokwanele.com/wp-content/uploads/2019/12/Innovative-Technologies-picture-120x86.jpg" data-sizes="auto" data-srcset="https://sokwanele.com/wp-content/uploads/2019/12/Innovative-Technologies-picture-120x86.jpg 120w, https://sokwanele.com/wp-content/uploads/2019/12/Innovative-Technologies-picture-350x250.jpg 350w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://sokwanele.com/2019/12/08/innovative-technologies-grows-from-strength-to-strength/">Innovative Technologies grows from strength to strength</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://sokwanele.com/2019/12/08/innovative-technologies-grows-from-strength-to-strength/" ><i class="fa fa-clock-o"></i> December 8, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_15851_1_5df1b4f2f0803 = {"header_icon":"","first_title":"Recent News","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_number_post":"6","pagination_scroll_limit":"0","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper '></div>        </div>

    </div>
</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-15851 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive jeg_single_tpl_1"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-1">        <div class="jeg_about ">
                            <a class="footer_logo" href="https://sokwanele.com/">
                    <img src="https://sokwanele.com/wp-content/uploads/2019/04/sokwanele_logo1.png" srcset="https://sokwanele.com/wp-content/uploads/2019/04/sokwanele_logo1.png 1x, https://sokwanele.com/wp-content/uploads/2019/04/sokwanele_logo_ratina1.png 2x" alt="ZIM LATEST NEWS, Zim News Today Top Stories, Zim News 24 Latest, ZIMBABWE NEWS, LATEST ZIMBABWE NEWS TODAY, ZIM LATEST NEWS THIS HOUR NOW," data-pin-no-hover="true">
                </a>
                                                <p>Sokwanele.com is an online news portal which aims to provide all Zimbabwe news with frequently updates </p>

                    </div>
</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
        <div class="jeg_social_wrap ">
                            <p>
                    <strong>Follow Us</strong>                </p>
            
            <div class="socials_widget   rounded">
                <a href="https://www.facebook.com/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook" ></i>
                                            
                                        </a><a href="https://twitter.com/" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter" ></i>
                                            
                                        </a><a href="https://www.instagram.com" target="_blank" class="jeg_instagram">
                                            <i class="fa fa-instagram" ></i>
                                            
                                        </a>            </div>

                    </div>

        </div><div class="footer_widget widget_eu_cookie_law_widget" id="eu_cookie_law_widget-2"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://sokwanele.com/privacy-policy/" >
		Cookie Policy	</a>
</div>
</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_categories" id="categories-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Topics to Cover</span></h3></div>		<ul>
				<li class="cat-item cat-item-46"><a href="https://sokwanele.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://sokwanele.com/category/crime-and-courts/">Crime and Courts</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://sokwanele.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://sokwanele.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://sokwanele.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://sokwanele.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://sokwanele.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://sokwanele.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://sokwanele.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://sokwanele.com/category/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://sokwanele.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://sokwanele.com/category/world/">World</a>
</li>
		</ul>
			</div>                        </div>

                        <div class="col-md-3 footer_column">
                            		<div class="footer_widget widget_recent_entries" id="recent-posts-2">		<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Whats NEW Here?</span></h3></div>		<ul>
											<li>
					<a href="https://sokwanele.com/2019/12/12/psc-rejects-ex-vp-mphoko-forex-benefits-demands/">PSC rejects ex-VP Mphoko forex benefits demands</a>
									</li>
											<li>
					<a href="https://sokwanele.com/2019/12/12/mai-mwamuka-thankful-for-skyz-awards/">Mai Mwamuka thankful for Skyz Awards</a>
									</li>
											<li>
					<a href="https://sokwanele.com/2019/12/12/hwange-relegated-the-chronicle/" aria-current="page">Hwange relegated | The Chronicle</a>
									</li>
					</ul>
		</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_email-subscribers-form" id="email-subscribers-form-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Subscribe to get more!</span></h3></div>
        <div class="emaillist">
            <form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1576121587" data-source="ig-es">
								<div class="es-field-wrap"><label>Name*<br/><input type="text" name="name" placeholder="" value="" required/></label></div>				<div class="es-field-wrap"><label>Email*<br/><input class="es_required_field es_txt_email" type="email" name="email" value="" placeholder="" required/></label></div>				<input type="hidden" name="lists[]" value="2" />				<input type="hidden" name="form_id" value="0" />
                <input type="hidden" name="es_email_page" value="15851"/>
                <input type="hidden" name="es_email_page_url" value="https://sokwanele.com/2019/12/12/hwange-relegated-the-chronicle/"/>
                <input type="hidden" name="status" value="Unconfirmed"/>
                <input type="hidden" name="es-subscribe" id="es-subscribe" value="b64c3854d4"/>
                <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="text" name="es_hp_9119358713" class="es_required_field" tabindex="-1" autocomplete="-1"/></label>
								                <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1576121587" value="Submit"/>

				                
                <span class="es_spinner_image" id="spinner-image"><img src="https://sokwanele.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif"/></span>

            </form>

            <span class="es_subscription_message" id="es_subscription_message_1576121587"></span>
        </div>

		</div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-780"><a href="https://sokwanele.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6321"><a href="https://sokwanele.com/contact-us-here/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731"><a href="https://sokwanele.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-778"><a href="https://sokwanele.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-779"><a href="https://sokwanele.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="https://sokwanele.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a href="https://sokwanele.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-733"><a href="https://sokwanele.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734"><a href="https://sokwanele.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://sokwanele.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777"><a href="https://sokwanele.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732"><a href="https://sokwanele.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="https://sokwanele.com/category/crime-and-courts/">Crime and Courts</a></li>
</ul>
                    
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2019 sokwanele.com - All rights reserved </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sokwanele.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-780"><a href="https://sokwanele.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6321"><a href="https://sokwanele.com/contact-us-here/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731"><a href="https://sokwanele.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-778"><a href="https://sokwanele.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-779"><a href="https://sokwanele.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="https://sokwanele.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a href="https://sokwanele.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-733"><a href="https://sokwanele.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734"><a href="https://sokwanele.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://sokwanele.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777"><a href="https://sokwanele.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732"><a href="https://sokwanele.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="https://sokwanele.com/category/crime-and-courts/">Crime and Courts</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="http://youtube.com" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 sokwanele.com - All rights reserved</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script>	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sokwanele.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sokwanele.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://sokwanele.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"15851","isblog":"1","admin_bar":"0","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sokwanele.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sokwanele.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=2.1.1'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://sokwanele.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://sokwanele.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sokwanele.com\/2019\/12\/12\/hwange-relegated-the-chronicle\/"},"dateCreated":"2019-12-12 02:28:25","datePublished":"2019-12-12 02:28:25","dateModified":"2019-12-12 02:28:25","url":"https:\/\/sokwanele.com\/2019\/12\/12\/hwange-relegated-the-chronicle\/","headline":"Hwange relegated | The Chronicle","name":"Hwange relegated | The Chronicle","articleBody":"<div id=\"article-content\">\n<div class=\"vcard\"><p class=\"fn org\">The Chronicle<\/p><img class=\"photo\" src=\"https:\/\/chronicle.zimpapersnetwork.co.zw\/wp-content\/uploads\/sites\/3\/2018\/08\/chronicle_logo_small.png\"\/><\/div>\n<p><strong>Patrick Chitumba in Gweru<\/strong><\/p>\n<p><b>TelOne 1-1 Hwange<\/b><\/p>\n<p>HWANGE FC became the second Premiership team to be relegated after Mushowani Stars following their 1-1 draw against relegation-threatened TelOne FC at Ascot Stadium, Gweru yesterday.<\/p>\n<p>The draw took the coalminers\u2019 points tally to 34, meaning a win on the last day of the season against ZPC Kariba will not save them as they will end the season with 37 points in the event of a victory, while Yadah and Herentals who occupy the other two relegation slots are on 38 points heading to the weekend games.<\/p>\n<p>After a promising start to the season, at one time going toe to toe with the early pacesetters before fizzling out in the second half of the season, Hwange went on to fire assistant coach Brian Njobvu and later head coach Nation Dube following a string of poor results.<\/p>\n<p>Caretaker coach, Edmore \u201cMaMkhwebu\u201d Sibanda, yesterday thrust in a number of youngsters into the starting team and they didn\u2019t disappoint as they took the game to TelOne with Shephard Gadzikwa menacing on the right wing.<\/p>\n<p>However, it was TelOne who surged ahead on the half hour mark through a long range drive from veteran midfielder James Jam that gave Hwange goalkeeper Tymon Mvula no chance.<\/p>\n<p>After the goal, TelOne reduced the momentum, trying to delay and hold on to the slender lead, a move which backfired midway into the second half when Eddie Nkhulungo pounced on a loose ball from outside the box to score the equaliser.<\/p>\n<p>The goal brought some urgency in the Hwange play with veteran Gilbert Zulu who had come for Vasilli Kawe being at the centre of their attacks.<\/p>\n<p>With action swinging from one end to the other, TelOne tried to get a win that would have guaranteed them safety but lady luck was not on their side. Twice, they struck the upright through Jacob Muzokomba and King Nadolo.<\/p>\n<p>\u201cIt wasn\u2019t our day, luck was not on our side. We hit the bar two times and could have finished the game.<\/p>\n<p>\u201cI think my players failed to handle the pressure associated with such games when you are fighting against relegation. They have not been in this situation before. There was a lot of tension and we couldn\u2019t play well,\u201d said Rahman Gumbo, TelOne coach.<\/p>\n<p>Sibanda said: \u201cDespite being relegated, I was impressed by these youngsters. They had the energy to run and gave TelOne a torrid time. We go back to Division One and plan again for another return to the Premier League.\u201d<\/p>\n<\/div>\r\n","author":{"@type":"Person","name":"wekadoma","url":"https:\/\/sokwanele.com\/author\/wekadoma\/"},"articleSection":["Sports"],"image":{"@type":"ImageObject","url":"https:\/\/sokwanele.com\/wp-content\/uploads\/2019\/12\/hwange-fc.jpg","width":680,"height":380},"publisher":{"@type":"Organization","name":"","url":"https:\/\/sokwanele.com","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com","http:\/\/youtube.com"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sokwanele.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sokwanele.com\/category\/sports\/","name":"Sports"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'160835756',post:'15851',tz:'0',srv:'sokwanele.com'} ]);
	_stq.push([ 'clickTrackerInit', '160835756', '15851' ]);
</script>
</body>
</html>